DHTML menus appear underneath Flash plugin movies even with <param name="wmode" value="transparent">

RESOLVED DUPLICATE of bug 273585

Status

()

defect
RESOLVED DUPLICATE of bug 273585
14 years ago
14 years ago

People

(Reporter: tometzky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

DHTML menus appear underneath Flash plugin movies on Linux. Setting <param
name="wmode" value="transparent">, as described in
http://www.macromedia.com/cfusion/knowledgebase/index.cfm?id=tn_15523 does not help.

This displays correctly in Windows version of Mozilla Suite, so it does not look
like a bug #285770.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.skanska.com.pl/english/
2. Open from left menu: "Completed projects"->"Zoliborz plaza"

Actual Results:  
Submenu appears below flash movie.

Expected Results:  
Submenu appears above flash movie.

Shockwave Flash 7.0 r25
This could be a bug in Flash Player Plugin for Linux and not in Firefox/Mozilla.

*** This bug has been marked as a duplicate of 273585 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.