Closed Bug 295785 Opened 15 years ago Closed 15 years ago

Installer puts a shortcut on the desktop even if told not to.

Categories

(Core Graveyard :: Installer: XPInstall Engine, defect, minor)

1.7 Branch
x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 245392

People

(Reporter: jdg, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When installing both Thunderbird 1.0.2 and Firefox 1.0.4 on a Windoes 98 SE
system, the installer asks (among other things) whether I want it to put a
shortcut on the desktop -- but when I uncheck that option, it creates it anyway.

Reproducible: Always

Steps to Reproduce:
I'm installing both on a virgin system (just reinstalled the OS after replacing
the hard drive).



It's an OEM version of the operating system running on a Compaq Presario 1400,
if that matters.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Version: Trunk → 1.7 Branch
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.