Charamel theme makes Options window unusable

VERIFIED DUPLICATE of bug 283624

Status

()

Toolkit
Add-ons Manager
--
major
VERIFIED DUPLICATE of bug 283624
13 years ago
10 years ago

People

(Reporter: J.M. Hardin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050527 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050527 Firefox/1.0+

After installing the Charamel theme I am unable to access the Options window.

Reproducible: Always

Steps to Reproduce:
1. Install Charamel theme.
2. Select Options from the Tools menu.

Actual Results:  
No new window is opened, and the menu for the Options tabs overwrites the
currently opened window, at the top of the content area and left aligned with
the Tools menu drop down list. The Options menu is unselectable.

Expected Results:  
A new window should have been opened allowing me to access the Deer Park options.

This occurs while using the Charamel theme. I didn't have this problem with the
default theme. (I cannot access the default theme for some reason, as reported
in Bug #295795.
The Charamel theme needs to be updated to work with the new options window. 

This is a problem with the theme, please contact the Author of the theme.

-> Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

13 years ago
That's what I thought, but I wanted to make sure you knew about it. I've already
notified the theme author.
*** Bug 295795 has been marked as a duplicate of this bug. ***
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 283624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.