cannot scroll down when in "add files" for "yahoo briefcase"

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: alias835, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I cannot scroll down when in the "add files" page of my "yahoo briefcase".  And,
unless the pointer is over the scroll bar area, the scroll bar and arrows are
not visible.  This prevents me from clicking on the submit button at the bottom
of the screen.

Reproducible: Always

Steps to Reproduce:
1.Log into yahoo
2.select my briefcase
3.select add files

Actual Results:  
page opens, files are recognized when browsed, but can't scroll down

Expected Results:  
should have scrolled down
This bug will not get much attention because Step1 is impossible for the most
bug triagers (without Account)

Comment 2

13 years ago
I've set up an id for Yahoo Briefcase.
userid=bugzilla295811
password=295811
Bug shows up only on Mac in all of Mozilla, Firefox, and Camino.
Surprisingly, Mozilla and Firefox work correctly for Windows.
Sequence to reproduce bug:
1. Go to http://briefcase.yahoo.com
2. Fill in Yahoo Id (bugzilla295811) and password (295811), and click on login.
3. Under "File Folders", click on "Add" beside "My Documents".

Comment 3

13 years ago
Fat fingers - password is b295811, with a lowercase b in front of the 6 digits which I originally 
specified. Apologies for the typo.

Comment 4

11 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008032704 Minefield/3.0pre

Following the reproduction directions per comment 2, WFM.  I can scroll fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.