pointless labels in tab context menu

VERIFIED DUPLICATE of bug 250167

Status

()

Firefox
General
--
trivial
VERIFIED DUPLICATE of bug 250167
13 years ago
10 years ago

People

(Reporter: Aaron Slunt, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050523 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050523 Firefox/1.0+

The tab context menu (right click on a tab) shows pointless labels when the
mouse is left on an option: they say the exact the same that the context menu is
already stating. It's no biggy of course, it's just...stupid.

Reproducible: Always
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 250167 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.