Keeps showing some bar when opening firefox

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: mengo65, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When opening Firefox some bar opens up, like this:
http://img285.echo.cx/img285/7302/bug6vc.jpg


I tried uninstalling and installing firefox but it keeps coming back

Reproducible: Always

Updated

14 years ago
Assignee: myk → nobody
Component: User Interface → Toolbars
Product: Bugzilla → Firefox
QA Contact: default-qa → toolbars
Version: unspecified → 1.0 Branch
Please disable all extentions you currently have running and try again to
reproduce this "bar."

Also, please provide us with more information so that we can help you more.
Usually bugs like this are marked INVALID due to lack of information concerning
reproducing/tracking the bug.

Comment 2

14 years ago
MOst likely due to an extension. Please contact the extension author about this
issue.

Please reopen if you can reproduce this in safe mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Component: Toolbars → General
You need to log in before you can comment on or make changes to this bug.