subscribing to a webcal calendar from a link in a browser doesn't work

RESOLVED FIXED

Status

Calendar
Sunbird Only
RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: Michiel van Leeuwen (email: mvl+moz@), Assigned: Michiel van Leeuwen (email: mvl+moz@))

Tracking

({regression})

Details

Attachments

(1 attachment)

If you click on a webdav:// link in navigator, the calendar window opens, but
doesn't actually subscribe to the calendar. Try it at http://www.icalshare.com/
(Assignee)

Comment 1

13 years ago
Created attachment 187298 [details] [diff] [review]
patch v1

There are two problems: the ics provider doesn't like webcal: uri's, and the
protocol service didn't work with the new calendar manager stuff.
The protocol service should be moved to a better place, but for now this at
least fixes the problem.
Assignee: mostafah → mvl
Status: NEW → ASSIGNED
Attachment #187298 - Flags: first-review?(pavlov)

Updated

13 years ago
Blocks: 298936

Updated

13 years ago
Attachment #187298 - Flags: first-review?(pavlov) → first-review+
(Assignee)

Comment 2

13 years ago
checked this in some time ago
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 3

13 years ago
*** Bug 266952 has been marked as a duplicate of this bug. ***

Updated

12 years ago
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.