If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

www.mozilla.org
General
VERIFIED FIXED
13 years ago
5 years ago

People

(Reporter: Daniel Cater, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
<a href="../../projects/nglayout">HTML rendering</a>

Should be:

<a href="../../nglayout">HTML rendering</a>

but seeing as this redirects to ../../newlayout/ the code might as well be:

<a href="../../newlayout">HTML rendering</a>
*** Bug 295915 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
Fixed
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.