Status

VERIFIED DUPLICATE of bug 295914
14 years ago
6 years ago

People

(Reporter: djcater+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
<a href="../../projects/nglayout">HTML rendering</a>

Should be:

<a href="../../nglayout">HTML rendering</a>

but seeing as this redirects to ../../newlayout/ the code might as well be:

<a href="../../newlayout/">HTML rendering</a>

*** This bug has been marked as a duplicate of 295914 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.