Remote calendar removed, so update throbber doesn't stop when refreshed

RESOLVED DUPLICATE of bug 249277

Status

Calendar
General
RESOLVED DUPLICATE of bug 249277
13 years ago
12 years ago

People

(Reporter: Robert Rothenberg, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

A remote calendar was removed (so server returns 404 error). When one tries to
refresh it, the throbber doesn't stop moving.

Reproducible: Didn't try

Steps to Reproduce:

Comment 1

13 years ago
Robert:
   Thanks for the bug report.  I think what you're describing is either a
duplicate of or closely related to bug 249277.  Can you please take a look at
that bug and see if you agree?  If you feel this report is a duplicate of that
one, please resolve it as such.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 249277 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.