Problems after updating 1.0.3. to 1.0.4. Mozilla FireFox-Error report at the bottom of the page

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: vadus, Unassigned)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Hi,
i have updated from 1.0.3. to 4. Under login Administrator everything is well.
Under my personal login, Firefox is spreaded out ou the screen and at the bottom
no extensions appears and this message is to be seen: <menuitem
label="&&ff.main.options.label; accesskey="&&ff.main.options.acceskey.;
default="true .... the rest is like outta screen. I can see my extended theme
and other extensions but just in the upper menu (at options).

Reproducible: Always

Steps to Reproduce:
1.Just open Firefox under non-administrator account
2.
3.

Actual Results:  
Firefox is spreaded out ou the screen and at the bottom no extensions appears
and this message is to be seen: <menuitem label="&&ff.main.options.label;
accesskey="&&ff.main.options.acceskey.; default="true .... the rest is like
outta screen. I can see my extended theme and other extensions but just in the
upper menu (at options).
To me that sounds more like a problem in Firefox than Bugzilla. Moving to
Firefox for further triage.
Assignee: general → nobody
Component: Bugzilla-General → General
Product: Bugzilla → Firefox
QA Contact: default-qa → general
Version: unspecified → 1.0 Branch
Can you run it in -safe-mode ?
This is almost certainly because one of your extensions is not compatible with
the new version of firefox that you installed. You will have to find out which
extension is causing the problem, and uninstall it or update it.
Safe mode will help you here: http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> This is almost certainly because one of your extensions is not compatible with
> the new version of firefox that you installed. You will have to find out which
> extension is causing the problem, and uninstall it or update it.
> Safe mode will help you here: http://kb.mozillazine.org/Safe_mode

U were right. I have uninstalled some of my extensions and it works. Thank you
so much!!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.