Schedule messages to be sent at specific time

VERIFIED DUPLICATE of bug 122519

Status

Thunderbird
Mail Window Front End
--
enhancement
VERIFIED DUPLICATE of bug 122519
13 years ago
13 years ago

People

(Reporter: Aleksandar Radulovic, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Opera/8.0 (Windows NT 5.0; U; en)
Build Identifier: version 1.0.2 (20050317)

The client need possibility to write a message and set its sending date and time 
for future posting. 
That means if I want to send message tommorow, in 13:30, I can fill the date and 
time and choose between 
1.) "Send" (now) and 
2.) "Send later"
If I choose 1.) message will be posted AFTER the 1 Jun, 13:30 is reached;
If I choose 2.) message will be posted AFTER the 1 Jun, 13:30 is reached AND 
AFTER I choose "Send unsent messages"
This feature is implemented e.g. in Calypso mail client.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 122519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.