drop and drag function from location bar to bookmark toolbar does not transfer... bold, black circle with a line through it instead of drop

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: smkagrise01, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

i tried to drop and drag from several random websites with no luck.  please note
that this is a reinstall under a new name for this version... previously my
mozilla was not asking to remember any passwords.  i do not know if the
inability to "drop and drag" is related to the reinstall or not; but it has only
started after i did so.

Reproducible: Always

Steps to Reproduce:
1.enter any website into  the navigation toolbar
2.click the icon for that particular URL and drag downward to the bookmark toolbar
3.when trying to release, a black circle with a line through it appears and
nothing happens... no transfer
Actual Results:  
absolutely nothing

Expected Results:  
created a link for that URL with it's icon on the bookmark toolbar

problem did not start until doing a reinstall because mozilla would not remember
passwords
Summary: drop and drag function (with any URL) from navigation toolbar to bookmark toolbar does not transfer... where there should be an "arrow with a dashed box" indicating a good drop, there is a bold, black circle with a line through it. → drop and drag function (with any URL) from location bar to bookmark toolbar does not transfer... where there should be an "arrow with a dashed box" indicating a good drop, there is a bold, black circle with a line through it.

Comment 1

13 years ago
WFM 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050527
Firefox/1.0+ ID:2005052706

Comment 2

13 years ago
I am seeing this with Deer Park builds:
Windows 2005-07-01-06-trunk
Mac 2005-07-01-07-trunk

When you attempt to drag and drop a favicon to the bookmarks toolbar, the
tooltip "Drag and drop this icon to create a link to this page" temporarily
blocks dropping. It persist after clicking the favicon. It should disappear upon
clicking the favicon. 

Unfortunately, I can't reliably and repeatedly reproduce this. I usually don't
confirm without reliable steps. But I did see this repeatedly on Mac until
something cleared it up. And, there are several bugs on file regarding tooltip
issues which may be related/dupes:
bug 271504 (tooltips appear in wrong place)
bug 275212 (dupe of this)
bug 274801 (tooltips persist after DnD)


workarounds:
1) move away from the tooltip, then drop
or
2) wait a few seconds for the tooltip to disappear, then drop
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Comment 3

13 years ago
Comment 2, above, describes a different problem than the original. I have filed
a new bug 312852 for the problem described in comment 2.

Comment 4

13 years ago
this bug was confirmed by tracy in comment 2 whose bug was spun off per commment 3, so there is no confirming information. 

marking this one WFM - FF 1.5

smkagrise01 if you still have a problem try FF 1.5 in safe mode and reopen the bug?.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Summary: drop and drag function (with any URL) from location bar to bookmark toolbar does not transfer... where there should be an "arrow with a dashed box" indicating a good drop, there is a bold, black circle with a line through it. → drop and drag function from location bar to bookmark toolbar does not transfer... bold, black circle with a line through it instead of drop
You need to log in before you can comment on or make changes to this bug.