When I try to compose an email in Yahoo (SBC DSL) the text formatting toolbar does not integrate properly.

RESOLVED DUPLICATE of bug 183863

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 183863
13 years ago
13 years ago

People

(Reporter: Joseph Voros, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I compose an email in Yahoo (which is the default for SBC DSL) the email
format bar doesn't integrate and display and therefore I can't format my emails
properly.  I am attaching jpeg file demonstrating the correct (Compose.jpg) and
erroneous (FFCompose.jpg) configurations.

Reproducible: Always

Steps to Reproduce:
1.Start FireFox;
2.go to Yahoo email account (make sure email settings are for HTML code);
3.go to Compose to write a new eamil;
4.notice that the format toolbar is missing...
Actual Results:  
No formatting toolbar.
D:\Documents and Settings\Joe Voros\My Documents\My
Pictures\Miscellaneous\FFCompose.jpg

Expected Results:  
There should be a formatting toolbar.
D:\Documents and Settings\Joe Voros\My Documents\My
Pictures\Miscellaneous\Compose.jpg

I can email someone the jpegs if my attachments didn't actually make it (and I'm
sure they didn't)
You can attach the image(s) yourself.
go to "Create a New Attachment"
browse to the image (you can only do 1 at the time)
set content type to the jpeg/image
and submit

Comment 2

13 years ago
Duplicate of Bug 183863?

Comment 3

13 years ago
The dup is good.

Reporter: please check to see if bugs have already been filed.  This bug is on
the "Most Frequently Reported Bugs" list:
https://bugzilla.mozilla.org/duplicates.cgi

*** This bug has been marked as a duplicate of 183863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.