enhancement: make task due dates visible on calender

RESOLVED DUPLICATE of bug 157274

Status

--
enhancement
RESOLVED DUPLICATE of bug 157274
14 years ago
13 years ago

People

(Reporter: saundersct, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511
Build Identifier: 

The due date of a high priority task is a type of event. If I could see task due
dates on the main event calender, I'd have a better idea of how tight my week is.

Reproducible: Always

Steps to Reproduce:




Calender is useful; thank you for adding it to mozilla.

Comment 1

14 years ago
Reporter:
    Thanks for the bug report.  I think what you're asking for is the 'Tasks in
View' option.  This option is currently available in the multi-week view.  The
bug for placing it in other views is bug 157274.  Can you please say whether or
not I've understood your request correctly, and also whether or not you feel bug
157274 already covers it?  If you do feel this report is a duplicate of bug
157274, please resolve it as such.
(Reporter)

Comment 2

14 years ago
Yes, you've nailed it. This is a dup of 157274, I'll try to do a better bug
search next time :) -Thanks

*** This bug has been marked as a duplicate of 157274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.