"The image XYZ cannot be displayed, because it contains errors." instead of "Missing" text in 'Properties > Alternate text'

VERIFIED DUPLICATE of bug 177747

Status

--
trivial
VERIFIED DUPLICATE of bug 177747
13 years ago
13 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050511] (release) (W98SE)
[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050527] (nightly) (W98SE)

Steps:
1. Open a (Gif/Png) image in a (tabbed) browser, directly from file:// or
http:// or..., == not included from an IMG tag in an HTML page. (the later case
works as expected, I guess)
2. Display its properties from its context menu.

I don't expect to find this error string there.

Comment 1

13 years ago
Dupe of Bug 177747?
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 177747 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Component: General → Page Info
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.