CNN Turkey site experiences rendering issues with text overlapping.

RESOLVED WONTFIX

Status

()

--
trivial
RESOLVED WONTFIX
14 years ago
14 years ago

People

(Reporter: FirefoxSupport, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

At this website:
http://www.cnnturk.com/DUNYA/haber_detay.asp?PID=319&HID=1&haberID=99675

about 1/4 of the way down the page, there's a layout text overlap. Maybe a
rendering issue with a different language's font?

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.cnnturk.com/DUNYA/haber_detay.asp?PID=319&HID=1&haberID=99675
2. Scroll 1/4 down the page
3. Look.

Actual Results:  
Text is overlapping.

Expected Results:  
Kept the text in it's own little area.
(Reporter)

Comment 1

14 years ago
Never mind, it's just bad coding. Sorry for taking up your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Comment 2

14 years ago
(In reply to comment #1)
> Never mind, it's just bad coding. Sorry for taking up your time.



Bad Coding :))) The page that i have linked to you is running perfectly with
other  web browsers
i got suprised of your approaching to this problem.
Thanks.

Comment 3

14 years ago
Created attachment 184989 [details]
ie viewing this page

Comment 4

14 years ago
Created attachment 184990 [details]
FireFox viewing this page
(Reporter)

Comment 5

14 years ago
No, according to validator.w3.org it's not valid HTML 4.01

Firefox goes by standards, while IE makes up code for their own web browser.
Therefore, just because it "works in IE" doesn't mean that it's
standards-compliant, and will work in Firefox.

That's how I approached the problem - and I believe it to be the correct way.

Comment 6

14 years ago
Created attachment 185126 [details]
Opera With CNN

Comment 7

14 years ago
(In reply to comment #5)
> No, according to validator.w3.org it's not valid HTML 4.01
> 
> Firefox goes by standards, while IE makes up code for their own web browser.
> Therefore, just because it "works in IE" doesn't mean that it's
> standards-compliant, and will work in Firefox.
> 
> That's how I approached the problem - and I believe it to be the correct way.

OK. Brain
i Should use Browsers that has not standards-compliant...
FireFox standards not for me...
 

Comment 8

14 years ago
I'm the developer of CnnTurk.com.tr
This issue caused by unnecessary height attribute in DIV style code.
It will be fixed by our editors soon...

You need to log in before you can comment on or make changes to this bug.