Closed Bug 296162 Opened 17 years ago Closed 17 years ago

Downloading file can not be opened or copy in shared folder

Categories

(Toolkit :: Downloads API, defect)

1.7 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 224692

People

(Reporter: longhtran, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

If I downloaded a file using IE and saved it in shared folder of 1 machine and
another machine (same network and can be accessed to this shared folder) can
copy or open that file, but with the same file was downloaded by Firefox 1.0.4
with same setup like above, another machine can not open or copy downloaded file
by firefox 1.0.4. I dont know why????? Please explain why. Thanks 

Reproducible: Always

Steps to Reproduce:
1.Download a file by IE and do same thing for Firefox 1.0.4 to the same shared
folder of 1 machine.
2.
3.

Actual Results:  
The file was downloaded by Firefox can not be accessed, opened, copied.... (it
says can not open file....) but it's ok with IE.
(In reply to comment #0)
> I dont know why????? Please explain why. Thanks 

not inherited NTFS permissions ...



*** This bug has been marked as a duplicate of 224692 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.