No ``log out'' facility to end a session on secure site.

RESOLVED DUPLICATE of bug 260186

Status

()

--
minor
RESOLVED DUPLICATE of bug 260186
14 years ago
14 years ago

People

(Reporter: matthew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+

Mozilla has a ``log out'' feature that will cause it to stop submitting the
password for a secure site and thus stop the site believing you're logged in. 
Not all sites provide a log out method and this feature is very useful for
dealing with such sites.

Please add a similar feature to Firefox -- lack of it is keeping me (and a
number of people at my University who have to deal with these sites) from
switching to FF from Mozilla.

Reproducible: Always

Steps to Reproduce:
1. Go to a site that you have an account on which doesn't provide a log out
link/button.
2. Log in.
3. Try to log out :-).

Actual Results:  
Can't log out of some web sites until the browser is closed.

Expected Results:  
Provide a ``log out'' action in the GUI - or sanitize feature?

*** This bug has been marked as a duplicate of 260186 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.