deerpark UI completely screwed, eats X CPU

VERIFIED DUPLICATE of bug 296698

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 296698
13 years ago
10 years ago

People

(Reporter: John Levon, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

13 years ago
See the attached screenshot, which is what I get when starting Deer Park Alpha 1
(or today's trunk). All is fine with 1.0.4. System becomes extremely slow as X
is eating CPU, and the broken menus flash on and off all the time.

I'm using x86 Red Hat 9. I've never seen anything like this before on this system.
(Reporter)

Comment 1

13 years ago
Created attachment 185011 [details]
shot of deerpark at startup

Comment 2

13 years ago
Reporter, can you try again in safe-mode ? Or with a new profile ?
(Reporter)

Comment 3

13 years ago
Safe mode doesn't help. I don't know how to create a new profile on the command
line, and -profilemanager isn't usable as it has the same problems as the
browser proper.

Comment 4

13 years ago
Well, you can always rename the old profile directory or move it to another
location, then Firefox will create a new one automatically. If you saved
everything (profile.ini and pluginreg.dat included), you can always go back to
the old situation.

(Reporter)

Comment 5

13 years ago
Fair point. Still broken.

Comment 6

13 years ago
I'm having the same problem on Mac OS 10.4.
(Reporter)

Updated

13 years ago
OS: Linux → All
(Reporter)

Comment 7

13 years ago
Behaviour is somewhat improved with 2005-05-05 nightly, but there are still
serious X usage and display problems. Some dialogs never come up. The URL is not
focusable (Control-L or click). favicons are not correctly resized. X usage for
page info dialog is huge and the fonts are all wrong.

See the new screenshot.
(Reporter)

Comment 8

13 years ago
Created attachment 185431 [details]
2005-05-05 nightly shot
Attachment #185011 - Attachment is obsolete: true
(Reporter)

Comment 9

13 years ago
Workaround mentioned in bug 296698 worked for me. dup'ing this to that one.

*** This bug has been marked as a duplicate of 296698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.