downloaded file becomes unspecified error

RESOLVED DUPLICATE of bug 246765

Status

--
major
RESOLVED DUPLICATE of bug 246765
14 years ago
6 years ago

People

(Reporter: c_cheesman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; .NET CLR 1.1.4322)
Build Identifier: www.firefox.com

I downloaded the webbrowser via firefox.com. When downloading it, it downloads 
to 100 percent, but when I go to open the file, i get "unspecified error"

Reproducible: Always

Steps to Reproduce:
1.downloaded file
2.waited for file to download
3.tried to open file, file would not open

Actual Results:  
When downloading it, it downloads to 100 percent, but when I go to open the 
file, i get "unspecified error"

Expected Results:  
should have let me download firefox and allowed for me to finish the 
installation and start using it.

Comment 1

14 years ago
So you're on IE, and downloading Firefox doesn't work for you?

I would suggest you disable your firewall.  If that doesn't help, I'll move the
product to mozilla.org as that's the proper place for it.
Summary: downloaded file becomes unspecified error → downloaded file becomes unspecified error
(Reporter)

Comment 2

14 years ago
no, it still does not work

Comment 3

14 years ago
What is your setup?  Do you have a firewall, and what is it?  What's your ISP
(you're using a hotmail account), maybe they have a proxy.  Are you using
Google's Web accelerator, or any web accelerator for that matter?
Component: Download Manager → webmaster@mozilla.org
Product: Firefox → mozilla.org
Version: unspecified → other
(Reporter)

Comment 4

14 years ago
using nctc.com, dialup connection, and not using any web acelators or anything.

Comment 5

14 years ago
please try clearing your cache as well (i forgot to mention that previously)
(Reporter)

Comment 6

14 years ago
i did..like i said, the file does download, it just will not open upon 
completion. I usually do not have problems downloading.

Comment 7

14 years ago
Try a different mirror, it is possible that one of the mirrors has a bad file
(which is a bad thing and shouldn't happen, but is possible).  If need be, I can
mirror a known good version, with the SHA and MD5 hash files for it available,
so you can confirm it is identical to the file I know is working.  I am apt to
think it is something in your setup that is broken, but try a different mirror.
 To get a different mirror, just hit the download link again, it goes through a
round robin type download spooler, so you are unlikely to have the same mirror
the second time around.

Comment 8

14 years ago

*** This bug has been marked as a duplicate of 246765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.