issues with drawing paths on a canvas

RESOLVED DUPLICATE of bug 293353

Status

()

Core
Canvas: 2D
RESOLVED DUPLICATE of bug 293353
13 years ago
13 years ago

People

(Reporter: Joshua Rodgers, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+

When drawing on a canvas at the page http://www.eisforevil.com/test/test2.html
with the path commands and calling stroke() to draw the path, the stroke has a
green outline surrounding it.

Reproducible: Always

Steps to Reproduce:
1. Visit provided site
2. Draw on canvas with mouse

Actual Results:  
Green outline surrounding any paths drawn with stroke()

Expected Results:  
No outline at all.
Component: General → Layout: Canvas
Product: Firefox → Core
Version: unspecified → Trunk
Is this on a tinderbox build, or some other build built with vc6?  If so it
might be a dupe of bug 293353 .  If not, might be a dupe of bug 293226.

*** This bug has been marked as a duplicate of 293353 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.