When I start firefox. It don't show nothing.

RESOLVED DUPLICATE of bug 296250

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 296250
13 years ago
13 years ago

People

(Reporter: Henry Smith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: FireFox 1.0.4

When I start firefox. It don't show nothing. Just the address and google bars, 
and all the titles are together at the left above corner.  The left click show 
a back box.!!! :|


Reproducible: Didn't try

Steps to Reproduce:
- I have FireFox with Noia  Noia 2.0 2.82
- I was trying to change the "Documents and Settings" windows folder target.
- so I did:  Hive: HKEY_LOCAL_MACHINE
	     Key: Software\Microsoft\WindowsNT\CurrentVersion\ProfileList
	     Name: ProfilesDirectory
	     Value: d:\Documents and Settings
- I Restart my computer. I log in with my user.
- I log off, and log in with administrator user. 
- I rename the new profile folder  in "d:\Documents and Settings"
- I move my old profile folder "C:\Documents and Settings\PROFILEFOLDER" to 
the new target in "d:\Documents and Settings".
- I restart my computer.
- When I start firefox. It don't show nothing. Just the address and google 
bars, and all the titles are together at the left above corner.  The left 
click show a back box.!!! :|
after some time it not starts.
- Mozilla Thunderbird failed too!


Actual Results:  
I reinstall firefox... but nothing....

Expected Results:  
Works... I work with firefox...

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 296250 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.