print, print preview; 2nd page has only headers and footers, text and images missing

RESOLVED DUPLICATE of bug 295815

Status

()

RESOLVED DUPLICATE of bug 295815
14 years ago
14 years ago

People

(Reporter: rmp, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050601 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050601 Firefox/1.0+

MapQuest driving directions don't print correctly - the first page looks OK (if
you think splitting images across pages is OK).  The second page has only a
header and a footer and is otherwise blank.  Print Preview output pretty well
matches physical printer output.

Reproducible: Always

Steps to Reproduce:
1. Go to the URL in question (or make your own MapQuest directions)
2. either print or preview


Actual Results:  
web page content missing from 2nd printed (or previewed) page, although Deer
Park does produce a 2nd page with only a header and footer on it.

Expected Results:  
print the remainder of the text and images on the 2nd page (like, I hate to say
it, IE6 does)

Trying this with a month-old (or so) Mozilla^H^H^H^H^H^H^HSeamonkey produced at
Talkback report, so things have gotten better.  The Seamonkey nightly
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050601
shows the same problem as the Deer Park nightly.

I suspect this is due to a fairly recent change in MapQuest or Mozilla, 'cause
(being desperately direction-impaired) I use MapQuest quite frequently (and
usually with Firefox, running IE only as a last resort).

Updated

14 years ago
Component: General → Printing
Product: Firefox → Core
Version: unspecified → Trunk

Comment 1

14 years ago
Duplicate of/related to bug 295815/bug 274424?
(Reporter)

Comment 2

14 years ago
I'd definitely go for my bug being a duplicate of bug 295815 .
I apologize for that - I did search for print bugs, but it only returned
the 1st 200.  Shoulda tried mapquest. . .

That makes 295815 cross-platform, since it happened to me on MSW2K and
295815's reporter saw it on OS X.

I think bug 274424 is a different beast (unless a bug was re-introduced).
I'm certainly I've successfully printed mapquest directions since the
2004-12-13 open date on that one.

*** This bug has been marked as a duplicate of 295815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.