Flash plugin freezes, prevents further navigation to domain if second MP3 is selected.

RESOLVED DUPLICATE of bug 296332

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 296332
13 years ago
13 years ago

People

(Reporter: Michael Masquith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050601
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050601

Go to http://d-m-e.biz/tests/lighticon/lighticon_studios.html . Skip intro
(lower right corner) if you want. Click either Music Gallery button. When
gallery loads, click on a button for any music clip. Sound should start loading,
begin playing eventually, and possibly some text and an image loads. If you try
to click on any other clip's button, Mozilla or the Flash plugin freezes and the
audio and video galleries become non-functional. You should be able to click on
a new audio clip button at any time after 70% of the current clip has loaded
from the server. This problem also seems to "lock out" access to any other pages
in the same domain. I can't browse to anything else in the d-m-e.biz domain once
the problem happens. I can browse to other sites not in d-m-e.biz. Restarting
Mozilla allows me to browse pages on d-m-e.biz again, including the one in
question. Please note PHP is also involved. The Flash uses PHP to gather the
file names in the galleries. 
This is a problem in:
Mozilla (Windows)
Firefox (Windows)

It's not a problem in:
IE (Windows and Mac OSX)
Opera (Windows and Mac OSX)
Safari (Mac OSX)
Firefox (Mac OSX)

Reproducible: Always

Steps to Reproduce:
1. Go to http://d-m-e.biz/tests/lighticon/lighticon_studios.html . Skip intro
(lower right corner) if you want. 
2. Click either Music Gallery button. 
3. When gallery loads, click on a button for any music clip. Sound should start
loading, begin playing eventually, and possibly some text and an image loads. 
4. If you try to click on any other clip's button, Mozilla or the Flash plugin
freezes and the audio and video galleries become non-functional. Access to any
other pages in the same domain is blocked.

Actual Results:  
If you try to click on any other clip's button, Mozilla or the Flash plugin
freezes and the audio and video galleries become non-functional. "Locks out"
access to any other pages in the same domain.

Expected Results:  
Played the newly selected music clip.

All browsers and the Flash plugin are the latest (normal stable) versions
available as of the submission of this bug report.

*** This bug has been marked as a duplicate of 296332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.