If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The content of the window does not adapt its width to the window

RESOLVED DUPLICATE of bug 247833

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 247833
13 years ago
13 years ago

People

(Reporter: Julien Cervelle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)

When some particular mails are selected, the panel containing the list of mails
and the preview is wider than the window, hiding the end of the mail and the
right scrollbar.

The mail is not confidential and I can mail it to developpers, though mailing it
again to myself does not reproduce the bug. One particularity I see is plently
of encoded characters like =?ISO-8859-1?Q? ou =E9rie?=

Reproducible: Always

Steps to Reproduce:
1.open mailbox which contain the problematic mail
2.select it
3.

Actual Results:  
I can't see the end line of the mail, nor scroll down the mail list since the
panel is too wide compared to the window size

Expected Results:  
behave as for other mail, the panel adjusting correctly to the window size
(Reporter)

Comment 1

13 years ago
Created attachment 185134 [details]
screenshot of the bug

Comment 2

13 years ago
Maybe this is a dupe of bug 247833?
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Maybe this is a dupe of bug 247833?
It is.


*** This bug has been marked as a duplicate of 247833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.