DHTML Regression (Flickering elements in viewport since 1.0.4)

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Mark Slater, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When moving the cursor over the menu in the linked page, the elements in the
center column will flicker over the menu.

Reproducible: Always

Steps to Reproduce:
1. Go to page
2. Move mouse over menu
3. Behold the flickering madness

Actual Results:  
Elements of the center column reposition themselves over the menu in the left column

Expected Results:  
Executed the Javascript that changes the menu background, not reposition the
contents of the center column

This seems to be a regression from 1.0.3 to 1.0.4, as it did NOT happen before
1.0.4, and whilst I'm not the greatest writer of Javascripts, I doubt it can
have anything to do with that. IE, other browsers and Firefox versions older
than 1.0.4 do not exhibit this behaviour.

Comment 1

13 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050602
Firefox/1.0+

Probably a dup of something FIXED.  Check bugs with float: left.
I see flickering with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8)
Gecko/20050511 Firefox/1.0.4
I do not see flickering with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.8b2) Gecko/20050603 Firefox/1.0+ ID:2005060302

Reporter, are you sure the flickering was not present in firefox 1.03?
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050608
Firefox/1.0+ ID:2005060812

->WFM

this works in 1.0+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.