Searchengine selection pop-up when drag&drop selected text to searchbar icon

VERIFIED DUPLICATE of bug 274432

Status

()

Firefox
Search
--
enhancement
VERIFIED DUPLICATE of bug 274432
13 years ago
13 years ago

People

(Reporter: Oliver Hengstenberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Atm you can drag&drop selected text into the searchbar.textfield to start a search.
It would be great to be able to select a specific search-engine by dragging
above the icon to get a search-engine-selection pop-up for activating a specific
search-engine on drop.

Reproducible: Always

Actual Results:  
Cannot drop selected text to searchbar icon.

Expected Results:  
Search engine selection pops up for dropping into.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 274432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.