page down key doesnt page down

RESOLVED DUPLICATE of bug 296412

Status

()

RESOLVED DUPLICATE of bug 296412
14 years ago
14 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050602 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050602 Firefox/1.0+

Pressing page down on any freshly loaded page does not page down. If I first
click in the client area then it works. 
Related issues:
1) spacebar doesn't page down. Used to work <1.04. Works on 1.04 after clicking
into client area. Doesnt work at all on deer park 1.
2)Sometimes page-down flashes next page then jumps back. Similar for page-up.
Sorry I CNR at will. 
3) Sometimes after paging down awhile, pageup/down both stop working. Sorry, CNR
at will, but I saw this on the bugzilla bug list page. after paging to end of
list, could not page back up. (I suspect focus is landing in an input field).

Reproducible: Always

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 296412 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.