If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

On start up from local page, Fx will not open.

RESOLVED WORKSFORME

Status

()

Toolkit
Startup and Profile System
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Jeff F., Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When profile manager is set to show at start up and Fx is defult, local html
pages will not open after the profile manager apperas. This also leaves an
instance of Fx running makeing it impossible to open it unless terminating Fx in
task manager.

Reproducible: Always

Steps to Reproduce:
1.Make sure profile manager opens on Start(not with command -profilemanger)
2.Open a local html page by clicking on the page with Fx as defult browser.
Actual Results:  
The profile manager launches as expected, but after the selection of a profile,
Fx sits with a hidden process open. Making it immposible to open it later unless
terminated.

Expected Results:  
The profile manager should have opened, and after selecting the profile it
should launch Fx with the selected profile.

A work around is disabling this option, and changing the shortcuts add
-profilemanager
*** Bug 296481 has been marked as a duplicate of this bug. ***
*** Bug 296480 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050531
Firefox/1.0+

I'm not seeing this in 1.0 nor the latest trunk. Are you sure that firefox.exe
is not running when you try to open up a file? Have you created a new profile
and tried it with that one? This could be being caused by a bad extension/theme
you have installed.
(Reporter)

Comment 4

13 years ago
I wish I could say "Oh Yeah now its better" lol but I'm a web developer, and
when the "do not show this on startup" is UNCHECKED and I try to launch if from
an html page Fx refuses to start. If it were only my computer I would be Ok, but
it also does the same on my mothers computer, both are XP Pro. (perhaps I should
go to Linux? hehe) I have totaly removed all profiles, and even reinstalled same
problem.
(Reporter)

Comment 5

13 years ago
I wish I could say "Oh Yeah now its better" lol. I'm a web developer, so I use
local pages quite a bit, and when the "do not show this on startup" is UNCHECKED
and I try to launch if from an html page Fx refuses to start. If it were only my
computer I would be Ok, but it also does the same on my mothers computer, both
are XP Pro. (perhaps I should go to Linux? hehe) I have totaly removed all
profiles, and even reinstalled same problem.
(Reporter)

Comment 6

13 years ago
MAN they need a remove relpy lol

Comment 7

12 years ago
*** Bug 299552 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Severity: critical → normal
Component: General → Startup and Profile System
QA Contact: general → startup
Version: unspecified → 1.0 Branch

Comment 8

12 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050630
Firefox/1.0+ ID:2005063006

Comment 9

12 years ago
*** Bug 308092 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 10

12 years ago
Resolved

Comment 11

12 years ago
> Resolved

In which way?
(Reporter)

Comment 12

12 years ago
It now works 100% of the time. It will now open the local page with the profile maneger opening

Comment 13

12 years ago
WFM per comment 12.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.