Request: open in *THIS* tab.

RESOLVED DUPLICATE of bug 285863

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 285863
13 years ago
13 years ago

People

(Reporter: Sebastiaan van Erk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7.8) Gecko/20050516 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7.8) Gecko/20050516 Firefox/1.0.4

I would like it to be possible to open links in the current tab, even if the
link wants to open a new window.

Reproducible: Always

Comment 1

13 years ago
There's a global option to enforce this (in Deer Park Alpha 1 ; see
Tools->Options-> Tabs). To do it for a single link is bug 285863.

*** This bug has been marked as a duplicate of 285863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.