page elements from thedarknessrock.com appear in other tabs

RESOLVED DUPLICATE of bug 162134

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 162134
13 years ago
13 years ago

People

(Reporter: Jason Piper, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

when viewing www.thedarknessrock.com, if you create a new tab (or have other
tabs open in the same window), the scrollbar and other page elements (they seem
to be java applets) appear and do not go away.

Reproducible: Always

Steps to Reproduce:
1. open firefox and go to www.thedarknessrock.com
2. open a new tab
3. notice how there are page elements from www.thedarknessrock.com in the new tab

Actual Results:  
the scroll bar and "future events" box appear in the new tab

Expected Results:  
not show page elements from other tabs

this is using the default theme with no extensions installed.

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.