Open Highlighted Links in Tabs

RESOLVED DUPLICATE of bug 236336

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 236336
13 years ago
13 years ago

People

(Reporter: trash4waseem, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Why not introduce a new feature which would allow firefox users to highlight a
section of a webpage, and then the user can right click the highlighted section
and choose to open all included links in new tabs.

Reproducible: Always

Comment 1

13 years ago
Sounds more like an extension or a bookmarklet feature. Actually, Jesse's
bookmarklets come pretty close:
http://www.squarefree.com/bookmarklets/pagelinks.html

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 236336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.