Last Comment Bug 296648 - children of clear element don't collapse margins
: children of clear element don't collapse margins
Status: VERIFIED DUPLICATE of bug 292295
: testcase
Product: Core
Classification: Components
Component: Layout: Floats (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Robert O'Callahan (:roc) (Exited; email my personal email if necessary)
:
Mentors:
Depends on:
Blocks: acid2
  Show dependency treegraph
 
Reported: 2005-06-04 15:09 PDT by Taral
Modified: 2006-03-12 18:37 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Testcase (632 bytes, text/html)
2005-06-04 15:10 PDT, Taral
no flags Details

Description Taral 2005-06-04 15:09:24 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050601 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050601 Firefox/1.0+

Derived from acid2. Attachment shows a gap between the red box and the black
line, but there shouldn't be one.

Reproducible: Always

Steps to Reproduce:
Comment 1 Taral 2005-06-04 15:10:05 PDT
Created attachment 185360 [details]
Testcase
Comment 2 Steve England [:stevee] 2005-06-04 15:47:59 PDT
Not a dupe of bug 292295?
Comment 3 Taral 2005-06-04 19:55:22 PDT
Yup. I thought I checked... Anyway, we have a second testcase, just in case.

*** This bug has been marked as a duplicate of 292295 ***
Comment 4 Aaron Slunt 2005-06-04 19:59:35 PDT
This is VERIFIED->DUPLICATE, not resolved.
Comment 5 Taral 2005-06-05 10:52:11 PDT
RESOLVED isn't incorrect, it's an intermediary state. I can mark resolved, but
not mark verified because I don't have that privilege.

Note You need to log in before you can comment on or make changes to this bug.