Firefox doesn't terminated properly in XP Tablet SP2

RESOLVED DUPLICATE of bug 296308

Status

()

RESOLVED DUPLICATE of bug 296308
14 years ago
14 years ago

People

(Reporter: george, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

I am running XP Table SP2 on an HP TC1100 tablet.  From time to time, I find
multiple instances of Firefox running when I look in Task Manager (but only one
apparent on the task bar) or I find an instance running when I have shut down
Firefox.  I also see this behavior with Quicken 2001, except that it is more
consisten about not terminating properly.  Sometimes I notice very poor Firefox
performance and then find that there are two instances running.  If I kill the
"extra" one then performance is restored.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
At least half the time I shut FireFox down, there is no problem.  But I have not
discerned a pattern to the improper termination.

*** This bug has been marked as a duplicate of 296308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.