New mail notifier on GNOME's Panel Notification Area

RESOLVED DUPLICATE of bug 478463

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 478463
13 years ago
8 years ago

People

(Reporter: zwnj, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Thunderbird has noway to alert new mails to user.  That's a good job to add a
notifier to GNOME's Panel Notificaton Area (AFAIK, also will work on new KDE
realses because of freedesktop.org's standards).

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
Related to/duplicate of bug 235455?

Comment 2

13 years ago
Related, but not a dupe IMO. A new mail notification icon exists in the windows
version of thunderbird; it should exist in the other versions as well.

An extension which achieves this functionality exists for stable thunderbird
versions: http://moztraybiff.mozdev.org/
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> An extension which achieves this functionality exists for stable thunderbird
> versions: http://moztraybiff.mozdev.org/

Thanks for link and the plugin. ;)

It has some bug/misfeatures that I want to say here because I think thunderbird
should have this feature when compiling with enable-gtk.

- There's no way to select inboxes you want plugin works for;
- Clicking on notification, doesn't open the folder contains a new mail;
Summary: New mail notifier on GNOME's Panel Notificatoin Area → New mail notifier on GNOME's Panel Notification Area

Comment 5

13 years ago
Confirming this as Thunderbird's version of bug 18732.
Status: UNCONFIRMED → NEW
Depends on: 18732
Ever confirmed: true
Version: unspecified → Trunk
QA Contact: general

Updated

10 years ago
Assignee: mscott → nobody

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478463
You need to log in before you can comment on or make changes to this bug.