reloading page in Print Preview possible but switching back to ordinary view without changing the controls pane

RESOLVED DUPLICATE of bug 126719

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 126719
13 years ago
13 years ago

People

(Reporter: admin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When in Print Preview mode, the F5 key as well as the Ctrl+R shortcut make the
page refresh, returning into an ordinary view mode. However, the control pane is
not changed from the Print Preview controls and the Close button doesn't respond
anymore.

Reproducible: Always

Steps to Reproduce:
1. Open any page in an ordinary way.
2. Enter Print Preview via the File menu.
3. Press F5 on your keyboard.

Actual Results:  
The page is re-rendered in the ordinary (screen) mode, but the Print Preview
controls stay, leaving no way to get Firefox back to browsing mode without
closing the window.

Expected Results:  
When refreshing (or entering another page) in Print Preview mode, Firefox should
either switch back to ordinary view mode and reset the controls or re-render the
page in Print Preview mode.

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-ZA; rv:1.8b2) Gecko/20050603
Firefox/1.0+

WFM. 1.0.4 is now a bit too old to report bugs on, download a nightly and retest.

Comment 2

13 years ago
Duplicate of Core bug 126719.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.