loaded lxtensions will not open on browser( they do work) can not start profile manager or find it in search.I can find the profile listed that I want to use, just can't access them!

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: Max, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I can find both profiles(default nad my profile). One is in Firefox, The other
is in windows. I can NOT open or find a profile manager file or .ini.
The prefered profile extensions seem to be loaded, but will not open in the browser.

Reproducible: Always

Steps to Reproduce:
1.Start browser
2.open tools
3.click on extensions

Actual Results:  
waiting hourglass, then nothing.

Expected Results:  
brought up profile manager or report as to what file or path is missing and a
way to install patch.

Comment 1

13 years ago
This does not sound like a profile manager bug to me, more likely an extension
that you have installed is not behaving itself correctly. 

Have you tried a complete uninstall of Firefox, removing all profiles and all
installed files, followed by a reinstall?

Comment 2

13 years ago
This is a duplicate. It's most often (always?) caused by using Adblock's
uninstaller (bug 264985).

Did you uninstall Adblock?
Component: Startup and Profile System → Extension/Theme Manager
QA Contact: startup → extension.manager
Reporter disappeared

resolving -> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.