3rd mouse button doesnt work for tabs

RESOLVED DUPLICATE of bug 151249

Status

()

--
minor
RESOLVED DUPLICATE of bug 151249
14 years ago
14 years ago

People

(Reporter: pepsicola135, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

If I click with the wheel button (i guess it would be the 3rd mouse button) on a
bookmark or the home button, or back, or anywhere really, it doesn't open in a
new tab. heck, it doesnt do anything. Now will it close anything. In XP, it
opens and closes tabs, but not is OS X. 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Click on a link with the 3rd mouse button
3. Bask in the no-new-tabs being opened

Actual Results:  
Nothing

Expected Results:  
The link would open in a new tab

*** This bug has been marked as a duplicate of 151249 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.