Download manager says 100% but only "part file" in folder. Will not resume.

RESOLVED DUPLICATE of bug 237623

Status

()

RESOLVED DUPLICATE of bug 237623
13 years ago
4 years ago

People

(Reporter: brido, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Dowenload manager does complete the download even though it says that it is
100%.  The progress bar is "full". The destination folder has only "part file"
and thus will not open.
I try and request (pause) "resume", but nothing happens.

I usually resort to a third party download manager to get the file.

It certainly does not happen to small files, but i do not know what you call a
;large file.  It has happened with 2.5 meg files and 32 meg files.
I read that I had to chnage my preferences and it would stop.  I did this (ie
chnaged where I wanted the files saved to. With only partial success.
I would guess that I fail 3 times out of 5 attempts


Reproducible: Sometimes

Steps to Reproduce:
1.Just download a reasonably large file.
2.
3.

Actual Results:  
Download gets "stuck" and does not complete

Expected Results:  
Completed the download and put it into the destination file as complete.
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050605
Firefox/1.0+

I downloaded a 600+ MB file from a web server just last week without flaw and
usually download a few files a day ranging from 3-15 MB without problem.

Please update to a nightly build to see if the problem has been corrected in a
recent update. http://www.mozilla.org/developer

Comment 2

13 years ago
This is a dupe of bug 237623. Cheers.

*** This bug has been marked as a duplicate of 237623 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.