specifying a directory in the calendar creation dialog fails silently, calendar not saved.

RESOLVED INVALID

Status

Calendar
Internal Components
RESOLVED INVALID
13 years ago
12 years ago

People

(Reporter: Larry Price, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050524 Firefox/1.0 (Ubuntu package 1.0.2 MFSA2005-44)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050524 Firefox/1.0 (Ubuntu package 1.0.2 MFSA2005-44)

After clicking on File>New Calendar File and entering a calendar name and
choosing a unique color; entering a __directory path__ into the Local File
Location field and clicking OK the dialog is dismissed rather than having the
New dialog invoked.



Reproducible: Always

Steps to Reproduce:
1.File>New Calendar File
2.enter a calendar name and choose a unique color
3. enter path to directory in Local File Location field
4. clck OK in New Calendar File dialog

Actual Results:  
Dialog closed, no calendar file was created (checked from shell)
Calendar Name shows in New Task/New Event dialogs in Calendar File dropdown
although no tasks or events show when the new calendar name is chosen.

Expected Results:  
New file dialog should have been invoked with calendar_name.ics as the default
filename. Calendar file saved under user name selection. Everything proceeds as
normal, life is happy.
Marking INVALID because we store calendars with SQLite now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.