nsHttpConnectionMgr.cpp doesn't compile on x86-64 with gcc4

RESOLVED DUPLICATE of bug 269823

Status

()

RESOLVED DUPLICATE of bug 269823
14 years ago
14 years ago

People

(Reporter: wolfiR, Assigned: darin.moz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
nsHttpConnectionMgr.cpp: In member function 'void
nsHttpConnectionMgr::OnMsgUpdateParam(PRInt32, void*)':
nsHttpConnectionMgr.cpp:894: error: cast from 'void*' to 'PRUint32' loses precision
nsHttpConnectionMgr.cpp:895: error: cast from 'void*' to 'PRUint32' loses precision
gmake[6]: *** [nsHttpConnectionMgr.o] Error 1

*** This bug has been marked as a duplicate of 269823 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.