If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mouse wheel do not scroll in a div with style='overflow=auto' definition

VERIFIED DUPLICATE of bug 97283

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 97283
13 years ago
13 years ago

People

(Reporter: Ralph Aigner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

no scroll by wheel...

Reproducible: Always
The used version of any Software is one informations that MUST be included in
any Bug/problem/support Reports.
If you had either searched or used a nightly build (because FF1.0.X is to old to
report Gecko bugs) you would known that this is already fixed.

*** This bug has been marked as a duplicate of 97283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.