Cannot open message located via "find" or "search" functions

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: jeff givens, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Thunderbird 1.0.2 (20050317)

I can't open any messages that are found in a folder search via the "search
messages" function. The dialog displays all the matches but when one is
double-clicked or the open button chosen, nothing happens. The cursor goes to
the hourglass while it is hovering on what was just clicked but reverts to
normal as soon as it is moved.

Reproducible: Always

Steps to Reproduce:
1.Select a folder.
2.Edit, Find, Search messages
3.Enter any text to get some hits
4.Try to open a message found

Actual Results:  
Message not opened or viewed.

Expected Results:  
Display the clicked message.

Comment 1

13 years ago
This works for me on the latest trunk build and on 1.0. Could this be being
caused by a bad extension that you have installed? Bugzilla is really not the
place for user-support. Try
http://www.mozilla.org/support/firefox/faq#troubleshooting to see if this is
being caused by any extensions. If it is, go ahead and mark this as INVALID.
(Reporter)

Comment 2

13 years ago
Good call w/ the extension. I uninstalled one and the find/open fxn worked.
Reinstalling the extension did not bring the problem back either.

As for "user support", I have no idea how you came to that conclusion. I simply
posted what I thought was a bug. I didn't ask for any help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 3

13 years ago
(In reply to comment #2)
> Good call w/ the extension. I uninstalled one and the find/open fxn worked.
> Reinstalling the extension did not bring the problem back either.
> 
> As for "user support", I have no idea how you came to that conclusion. I simply
> posted what I thought was a bug. I didn't ask for any help.

Yes. I'm sorry for being rather harsh. It's just that we get a lot of people
reporting what they think are bugs when in reality they are not a bug or either
caused by a bad extension.

You need to log in before you can comment on or make changes to this bug.