The browser is strange when reloads the page while it is in Print with Preview.

VERIFIED DUPLICATE of bug 126719

Status

()

defect
--
critical
VERIFIED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: ziphion, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

If you update the page (F5) while visualizes a page to be printed, the site will
usually appear, but the bar of print properties, occupies the area out of the
viewport. If you click in "Close", the window doesn't close. If you close the
program with windows button, all of the tabs are closed without confirmation
window, the interface of the browser returns to the normal when it restarts.

Reproducible: Always

Steps to Reproduce:
1. Open a page with a CSS media type "Print";
2. Go to File>Print With Preview;
3. Press F5 to reload the page, still in "Print with Preview";

Actual Results:  
The print properties will continue in the screen and the button "Close" won't work.

Expected Results:  
Show the visualization of the page to be printed, or close the print properties
and show the site usually.

Some problems with Firefox and MSIE happened after installing Netscape 8.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.