New preference dialog 'tabs' lack focus ring

RESOLVED DUPLICATE of bug 334370

Status

()

Firefox
Preferences
--
minor
RESOLVED DUPLICATE of bug 334370
13 years ago
12 years ago

People

(Reporter: Darin Fisher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
New preference dialog 'tabs' lack focus ring.

This makes keyboard navigation a little more difficult as it is not obvious when
a tab is selected, so it is not obvious when the left-right arrow keys may be
used to flip through the tabs.

Comment 1

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050829 Firefox/1.6a1
ID:2005082918

This appears to be fixed.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334370
You need to log in before you can comment on or make changes to this bug.