Closed Bug 296895 Opened 15 years ago Closed 14 years ago

build base/ chrome resources via common jar.mn

Categories

(Calendar :: Internal Components, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 350406

People

(Reporter: shaver, Unassigned)

Details

Attachments

(1 file)

I want to build base/'s content, locale, skin stuff into a common set of
calendar.jar/calendar-en-US.jar/calendar-classic.jar packages for both sunbird
and  lightning (and the sunbird-esque extension).  I have the jar.mn, but it
breaks sunbird something fierce, likely in part due to competing
chrome-registration mechanisms and suchlike.

I'll attach my patch here, because I can't chase it any more right now.
Unfortunately, I do not have cycles to work on Calendar stuff these days (just as it's getting to the good part!), so I am a bad owner for these bugs.  To delete the tragically-large chunk of bugspam, search for gregorianabdication.
Assignee: shaver → nobody
dupe of bug 350406 now?

*** This bug has been marked as a duplicate of 350406 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.