only part of the site will load

RESOLVED EXPIRED

Status

()

Firefox
General
RESOLVED EXPIRED
13 years ago
12 years ago

People

(Reporter: todd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

 on the first 1(reds) when i try to look at a persons add the pics wont load. on
the second one wich is for work the links wont load their there i just cant
click on them. ive even tried to use internet explorer and it still has this
problem. but i can get both sites to work on my roomates computer.

Reproducible: Always



Expected Results:  
 the software actually should have actually loaded the websites properlly. when
i had the old version of mozilla i never had this problem now i get the new
version and all im having is problems.

 on the reds page when i first log in i can see peoples pics but when i look at
their adds the pics are gone. on the olive garden site i cant seem to get the
links to work. i dont know what to do.
not a security exploit
Group: security
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.