accidental deletion of news folder

RESOLVED DUPLICATE of bug 296913

Status

RESOLVED DUPLICATE of bug 296913
14 years ago
10 years ago

People

(Reporter: marco.demarmels, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

After selecting a news folder an item in the list that had been selected before
during the same thunderbird session (!) remains selected and deletable. When one
intends to delete this item, the news folder is moved to the trash bin, instead.
This behaviour is not observed with regular mail folders, where after selection
of the folder none of the mails in the list are selected and the delete buttion
is grayed out.

Reproducible: Always

Steps to Reproduce:
1. start thunderbird
2. select a news folder and a list item
3. select a mail folder
4. select the same news folder as above (step 2)
5. click delete button

Actual Results:  
the news folder is moved to the trash bin

Expected Results:  
the delete button should remain grayed out in this situation, just like with the
mail folders.

nature of bug: annoying but not critical. Workaround: move news folder out of
trash again.
(Reporter)

Updated

14 years ago
Summary: accidental deletion of news account → accidental deletion of news folder

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 296913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.