RTL (Right to left) list display out of the page when an element float to the left

RESOLVED DUPLICATE of bug 262195

Status

()

Core
Layout: Text
--
major
RESOLVED DUPLICATE of bug 262195
13 years ago
9 years ago

People

(Reporter: Nir Soffer, Assigned: mkaply)

Tracking

({rtl, testcase})

Trunk
rtl, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

954 bytes, text/html
Details
(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5.6 (KHTML, like Gecko) Safari/125.12
Build Identifier: 

A floating element that float to the left cause right to left list to disply out of the page. The items are 
shifted to the right by the width of the floating box, as you can see in the test case.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 185574 [details]
tescase

Updated

13 years ago
Keywords: testcase
I also see this Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2)
Gecko/20050607 Firefox/1.0+ ID:2005060708
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Right to left list display out of the page when an element float to the left → RTL (Right to left) list display out of the page when an element float to the left
(Reporter)

Comment 3

13 years ago
Changed hardware and os to all.
OS: MacOS X → All
Hardware: Macintosh → All

*** This bug has been marked as a duplicate of 262195 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 5

10 years ago
Mass-assigning the new rtl keyword to RTL-related (see bug 349193).
Keywords: rtl

Updated

9 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.